Mobylette

Auteur Sujet: Speedfight s'etouffe à chaud, puis redémarre immediatement  (Lu 3631 fois)

0 Membres et 1 Invité sur ce sujet

  • Membres
  • *
  • 458 Messages (Expérimenté)
  • Karma: 26
  • Le mieux est l'ennemi du bien.
  • MBK X-limit, Beta RR SM, HM dérapage.
    • Voir le profil
Le 16 Décembre 2009 à 10:26
Bonjour,
Je remonte un speedfight entièrement d'origine. Il démarre nickel, à frois pendant 2 min il fonctionne normalement, puis lorsqu'il commence à être chaud, il cale lorsque j'accélère. Tout de suite après, il redémarre tout de suite. Il tient très bien le ralenti.

Au début j'ai cru à un piston un peu trop gros (il est neuf) je me suis dit il se sont peut être planté sur la cote. J'ai démonté le piston, et pas de trace de frottements.

J'ai vérifié les joints de culasse est d"embase qui sont neufs également, il ne semble pas y avoir de problèmes.

Je penche donc vers un problème soit de starter automatique, mais la je ne sais pas quoi faire pour vérifier.

Soit un problème de réglage de carbu, mais comme le scoot est d'origine avec le boite à air d'origine, je ne comprends pas trop.

J'ai nettoyé le carbu, et j'ai viré le robinet a dépression pensant que l'essence n'arrivait pas assez.

Est ce que ça pourrait être un problème de niveau de cuve, que les flotteurs ne permettent pas à l'essence d'arriver assez vite?

La bougie NGK B7HS est neuve.

Aidez moi SVP, car là je commence à ne plus savoir quoi faire.

  • Membres
  • *
  • 3530 Messages (Maitre)
  • Karma: 161
  • normand
  • aprilia rs 50 2010 - peugeot trekker 2005
    • Voir le profil
Le 16 Décembre 2009 à 11:37
a tu vérifier la couleur de ta bougie?
sa peut être ton starter qui bug le mieux faudrait que tu le démonte et que tu essaye
 démonte ton carbu et vérifie si tout est bien mis que le gicleur soit pas boucher etc..
  • Membres
  • *
  • 458 Messages (Expérimenté)
  • Karma: 26
  • Le mieux est l'ennemi du bien.
  • MBK X-limit, Beta RR SM, HM dérapage.
    • Voir le profil
Le 16 Décembre 2009 à 15:33
a tu vérifier la couleur de ta bougie?
sa peut être ton starter qui bug le mieux faudrait que tu le démonte et que tu essaye
 démonte ton carbu et vérifie si tout est bien mis que le gicleur soit pas boucher etc..

Je vais le redemonter, mais en fait j'ai déjà  changé de carbu pour voir si ça venait de là et même problème.
Je précise que se sont toujours des carbu d'origine.
  • *
  • 20904 Messages (Maitre)
  • Karma: 671
  • Peu importe le nombre de roues tant que ça watt !
  • TZR 2008, 103, 102, , BBv1, solex 3800,5000, 2200, peugeot speedfight 2 MBK active 50, peugeot zénith, piaggio ciao, MBK magnum racing XR, Mbk DX, suzuki runner 50, Alfa romeo GTV 2,0 TS
    • Voir le profil
Le 16 Décembre 2009 à 15:46
tu peux essayer d'enlever le starter car ça déconne souvent
  • Membres
  • *
  • 458 Messages (Expérimenté)
  • Karma: 26
  • Le mieux est l'ennemi du bien.
  • MBK X-limit, Beta RR SM, HM dérapage.
    • Voir le profil
Le 16 Décembre 2009 à 18:59
tu peux essayer d'enlever le starter car ça déconne souvent
Oui j'aimerais bien essayer, mais je me demandais, si je démonte complétement le starter, le carbu peut il fonctionner comme ça?
Sinon il faut que j'achète un starter manuel mais là j'étais un peu pressé.
  • Membres
  • *
  • 3530 Messages (Maitre)
  • Karma: 161
  • normand
  • aprilia rs 50 2010 - peugeot trekker 2005
    • Voir le profil
Le 16 Décembre 2009 à 19:58
oui tu le démonte pour voir si sa vient de la et au début tu mais ta main devant la boite a air pour faire starter

et ta vérifier la couleur de ta bougie
  • *
  • 20904 Messages (Maitre)
  • Karma: 671
  • Peu importe le nombre de roues tant que ça watt !
  • TZR 2008, 103, 102, , BBv1, solex 3800,5000, 2200, peugeot speedfight 2 MBK active 50, peugeot zénith, piaggio ciao, MBK magnum racing XR, Mbk DX, suzuki runner 50, Alfa romeo GTV 2,0 TS
    • Voir le profil
Le 16 Décembre 2009 à 21:06
moi j'ai longtemps roulé avec le starter électrique juste débranché. p!!
  • Membres
  • *
  • 458 Messages (Expérimenté)
  • Karma: 26
  • Le mieux est l'ennemi du bien.
  • MBK X-limit, Beta RR SM, HM dérapage.
    • Voir le profil
Le 17 Décembre 2009 à 07:41
oui tu le démonte pour voir si sa vient de la et au début tu mais ta main devant la boite a air pour faire starter

et ta vérifier la couleur de ta bougie

La bougie est neuve, et comme le scooter ne peut pas roouler à fond quand il est chaud, j'ai un peu de mal avec la couleur de la bougie.

Pour le starter il y en a qui disent de l'enlever complétement, mais je pense qu'il faudrait quand même obstruer l'orifice non?

Et il y en a qui disent de juste le débrancher.

Que faut il faire pour neutraliser le starter? le débrancher ou le démonter?
  • Membres
  • *
  • 458 Messages (Expérimenté)
  • Karma: 26
  • Le mieux est l'ennemi du bien.
  • MBK X-limit, Beta RR SM, HM dérapage.
    • Voir le profil
Le 17 Décembre 2009 à 07:42
moi j'ai longtemps roulé avec le starter électrique juste débranché. p!!

Donc si je débranche simplement le starter, le carbu va fonctionner normalement comme si il n'y en avait pas? c'est ça?

  • Membres
  • *
  • 458 Messages (Expérimenté)
  • Karma: 26
  • Le mieux est l'ennemi du bien.
  • MBK X-limit, Beta RR SM, HM dérapage.
    • Voir le profil
Le 17 Décembre 2009 à 07:48
En fait il y a une courte période ou le moteur fonctionne correctement, c'est après 30s à 1 min de chauffe, à se moment là il accélère normalement puis quand il est vraiment chaud, il ne fonctionne plus correctement.

Donc si je fais l'hypothèse que pendant cette période le starter automatique fonctionne correctement et enrichi le mélange, ça voudrait dire que mon mélange n'est pas assez riche, et qu'il faut que je l'enrichisse par un plus gros gicleur? non?

Ce qui me parait bizarre, c'est que je suis entièrement d'origine, gicleur de 74 et boite à air d'origine.
Il n'y a que la mousse du filtre à air qui est une Malossi, mais je ne pense pas que ça augmente considérablement le passage de l'air par rapport à la mousse d'origine?
  • Membres
  • *
  • 3530 Messages (Maitre)
  • Karma: 161
  • normand
  • aprilia rs 50 2010 - peugeot trekker 2005
    • Voir le profil
Le 17 Décembre 2009 à 10:22
évite le double post
gicleur de 74 sa fait un peux gros mais un 72 déjà le mieux c'est que tu arrive à avoir la couleur de bougie mais si tu peux pas rouler a fond  p!
  • Membres
  • *
  • 458 Messages (Expérimenté)
  • Karma: 26
  • Le mieux est l'ennemi du bien.
  • MBK X-limit, Beta RR SM, HM dérapage.
    • Voir le profil
Le 17 Décembre 2009 à 15:36
évite le double post
gicleur de 74 sa fait un peux gros mais un 72 déjà le mieux c'est que tu arrive à avoir la couleur de bougie mais si tu peux pas rouler a fond  p!

Je ne comprends pas? ou ai je fait un double post?

Est ce que tu penses que 2 points sur le gicleur, ça pourrait expliquer un gros problème comme ça?
  • Membres
  • *
  • 3530 Messages (Maitre)
  • Karma: 161
  • normand
  • aprilia rs 50 2010 - peugeot trekker 2005
    • Voir le profil
Le 17 Décembre 2009 à 16:32
et tu dit que sa te le fait depuis que ta monter ton piston?
  • Membres
  • *
  • 458 Messages (Expérimenté)
  • Karma: 26
  • Le mieux est l'ennemi du bien.
  • MBK X-limit, Beta RR SM, HM dérapage.
    • Voir le profil
Le 17 Décembre 2009 à 20:47
et tu dit que sa te le fait depuis que ta monter ton piston?

Non en fait quand j'ai acheté le speedfight, il ne marchait pas.
C'était un catastrophe, le carbu tebait par une seule vis, le bout du vilebrequin était mort(il n'y avait plus de dents pour entrainer le vario). Du coup j'ai tout refait:
Changer le vilo, les roulements et les joints.
Changer le piston et les segments qui étaient mort.
Changer tous les joints (embase, culasse, pipe, carbu).
Changé la bougie.
Changé la mousse du filtre à air.
Nettoyé le carbu.
Bref j'ai essayé de le remettre à neuf.
Maintenant il démarre au quart de tour, mais quand il est chaud, je ne peux pas accèléré, il tient le ralenti mais dès qu'on accélère, il s'étouffe.
  • Membres
  • *
  • 3530 Messages (Maitre)
  • Karma: 161
  • normand
  • aprilia rs 50 2010 - peugeot trekker 2005
    • Voir le profil
Le 17 Décembre 2009 à 20:56
mauvais réglage ou alors prise d'aire